Forums » General » Feature Releases » Another You Tube Test







tophat Sir_Benjamin_083
Since: Oct-2015
pushpin 1083








Avatar 714 1450400612
tophat Silvrsurferx
Since: Jan-2015 Vip  
pushpin 5132 - 162 Reviews




It's showing up in preview, but not posting when I got lost reply

Edit
It worked finally. Wth







Avatar 714 1450400612
tophat Silvrsurferx
Since: Jan-2015 Vip  
pushpin 5132 - 162 Reviews


Here we go again.....your reply cannot be posted. ....no video. Something has to be defaulting on NS. Plugins... sheesh 







tophat Sir_Benjamin_083
Since: Oct-2015
pushpin 1083




Let's see if this works.

"Did you hear the word about me giving a shit, cuz if I ever did I don't remember it! Do I care if you hate me? Do you wanna know the truth?

C'est la vie....adiós....good riddance....fuck you(Five Finger Death Punch)."







Avatar 714 1450400612
tophat Silvrsurferx
Since: Jan-2015 Vip  
pushpin 5132 - 162 Reviews


Wonder why I'm having problems with my android. I even updated some chrome and youtube. It shows up in preview.  







Avatar 714 1450400612
tophat Silvrsurferx
Since: Jan-2015 Vip  
pushpin 5132 - 162 Reviews


.........I don't get why it works then it doesnt. Wth







tophat Sir_Benjamin_083
Since: Oct-2015
pushpin 1083




You might try the Puffin Browser

https://www.puffinbrowser.com/download/







Avatar 714 1450400612
tophat Silvrsurferx
Since: Jan-2015 Vip  
pushpin 5132 - 162 Reviews



Thanks, ill read up on it







tophat SFBlkman
Since: Mar-2015
pushpin 6








7thinfdui
tophat matigas
Since: Jul-2014
pushpin 826 - Qr 100 Reviews